Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
  • Страница:
  • 1
  • 2
  • 3
  • 4
  • 5

ТЕМА: Как настроить MikroTik?

Как настроить MikroTik? 28 дек 2015 15:20 #74825

  • OO7
  • OO7 аватар
  • Не в сети
  • Юзер
  • Сообщений: 48
  • Спасибо получено: 3
  • Репутация: 0
Mart1z пишет:
RB951G-2HnD, только iptv не получается настроить, чтобы приставка работала.
в интернете не смотрели похожие проблемы?
фаервол есть на роутере? вкл или выкл?
перепроверьте Ваши настройки. попробуйте может по ссылкам ниже (требуется интернет). там по пунктам настройка IPTV на Вашем роутере

ВНИМАНИЕ: Спойлер! [ Нажмите, чтобы развернуть ]
Хочешь жить - умей крутиться! :)
Администратор запретил публиковать записи гостям.

Как настроить MikroTik? 13 июнь 2016 17:46 #75744

  • k2name
  • k2name аватар
  • Не в сети
  • Новичок: пол байта
  • Сообщений: 4
  • Репутация: 0
# jun/13/2016 17:36:49 by RouterOS 6.35.2
# software id = NI2S-2F86
#
/interface bridge
add comment="Virtual connections" name=bridge
/interface ethernet
set [ find default-name=ether2 ] comment=lan
set [ find default-name=ether3 ] master-port=ether2
set [ find default-name=ether4 ] master-port=ether2
set [ find default-name=ether1 ] comment=wan mac-address=AA:AA:AA:AA:AA:AA \
    name=garant_network
/interface l2tp-client
add add-default-route=yes connect-to=unlim.vpn default-route-distance=1 \
    disabled=no mrru=1600 name=l2tp password=PASSWORD user=LOGIN
/ip neighbor discovery
set ether2 comment=lan
set garant_network comment=wan discover=no
set bridge comment="Virtual connections"
set l2tp discover=no
/interface wireless security-profiles
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    management-protection=allowed mode=dynamic-keys name=passwd \
    supplicant-identity="" wpa-pre-shared-key=WIFIPASSWORD \
    wpa2-pre-shared-key=WIFIPASSWORD
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n comment=wi-fi disabled=no \
    frequency=2447 mode=ap-bridge name=wi-fi security-profile=passwd ssid=SSIDNAME \
    wireless-protocol=802.11
/interface wireless manual-tx-power-table
set wi-fi comment=wi-fi
/interface wireless nstreme
set wi-fi comment=wi-fi enable-polling=no
/ip neighbor discovery
set wi-fi comment=wi-fi discover=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp_pool1 ranges=192.168.5.2-192.168.5.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge lease-time=1d name=\
    dhcp_server
/interface bridge port
add bridge=bridge interface=ether2
add bridge=bridge interface=wi-fi
/interface wireless access-list
/interface wireless connect-list
/ip address
add address=192.168.5.1/24 interface=bridge network=192.168.5.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=garant_network
/ip dhcp-server lease
/ip dhcp-server network
add address=192.168.5.0/24 dns-server=192.168.5.1 gateway=192.168.5.1 \
    netmask=24 ntp-server=192.168.5.1
/ip dns
set allow-remote-requests=yes cache-size=4048KiB
/ip firewall filter
add chain=input protocol=icmp
add chain=input connection-state=new dst-port=80,8291,22 in-interface=bridge \
    protocol=tcp src-address=192.168.5.0/24
add chain=input connection-state=new dst-port=53,123 in-interface=bridge \
    protocol=udp
add chain=input connection-state=established,related
add chain=output connection-state=!invalid
add chain=forward connection-state=established,new in-interface=bridge \
    out-interface=garant_network src-address=192.168.5.0/24
add chain=forward connection-state=established,new in-interface=bridge \
    out-interface=l2tp src-address=192.168.5.0/24
add chain=forward connection-state=established,related dst-address=\
    192.168.5.0/24 in-interface=l2tp out-interface=bridge
add chain=forward connection-state=established,related dst-address=\
    192.168.5.0/24 in-interface=garant_network out-interface=bridge
add action=reject chain=input log=yes
add action=reject chain=output log=yes
add action=reject chain=forward log=yes
add action=drop chain=input dst-port=53,123 in-interface=l2tp protocol=udp
add action=drop chain=input dst-port=53,123 in-interface=garant_network \
    protocol=udp
/ip firewall nat
add action=masquerade chain=srcnat comment="Default NAT" out-interface=\
    garant_network src-address=192.168.5.0/24
add action=masquerade chain=srcnat out-interface=l2tp src-address=\
    192.168.5.0/24
add action=netmap chain=dstnat comment=dc++ dst-port=11111 in-interface=\
    garant_network protocol=tcp to-addresses=192.168.5.2 to-ports=11111
add action=netmap chain=dstnat dst-port=11111 in-interface=garant_network \
    protocol=udp to-addresses=192.168.5.2 to-ports=11111
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh address=192.168.5.0/24
set api disabled=yes
set winbox address=192.168.5.0/24
set api-ssl disabled=yes
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=garant_network type=external
add interface=l2tp type=external
add interface=bridge type=internal
/system clock
set time-zone-name=Europe/Minsk
/system routerboard settings
set cpu-frequency=650MHz protected-routerboot=disabled

Править строки: 10, 14, 23, 24, 27 (там где все буквы прописные)
Есть одно но. DC++ почему-то не качает. Поиск и коннект идет на ура.
IPTV у меня нет, потому попробовать не могу.
Да, чуть не забыл. После подключения компа - зафиксировать ему ip 192.168.5.2
Администратор запретил публиковать записи гостям.

Как настроить MikroTik? 13 июнь 2016 18:15 #75745

  • k2name
  • k2name аватар
  • Не в сети
  • Новичок: пол байта
  • Сообщений: 4
  • Репутация: 0
Если кто может подсказать чего не хватает для dc++ буду благодарен.
Администратор запретил публиковать записи гостям.

Как настроить MikroTik? 13 июнь 2016 19:11 #75746

  • pike
  • pike аватар
  • Не в сети
  • Новичок: Байт+
  • Сообщений: 10
  • Спасибо получено: 1
  • Репутация: 3
k2name пишет:
Если кто может подсказать чего не хватает для dc++ буду благодарен.
FIREWALL:
Filter Rules -- добавить сеть гаранта
NAT -- проброс портов

в DC++ -- проброс портов
Администратор запретил публиковать записи гостям.

Как настроить MikroTik? 13 июнь 2016 20:36 #75747

  • k2name
  • k2name аватар
  • Не в сети
  • Новичок: пол байта
  • Сообщений: 4
  • Репутация: 0
pike пишет:
FIREWALL:
Filter Rules -- добавить сеть гаранта
set [ find default-name=ether1 ] comment=wan mac-address=AA:AA:AA:AA:AA:AA \
    name=garant_network
/interface l2tp-client
add add-default-route=yes connect-to=unlim.vpn default-route-distance=1 \
    disabled=no mrru=1600 name=l2tp password=PASSWORD user=LOGIN
/ip neighbor discovery
set ether2 comment=lan
set garant_network comment=wan discover=no
set bridge comment="Virtual connections"
set l2tp discover=no
pike пишет:
NAT -- проброс портов
add action=netmap chain=dstnat comment=dc++ dst-port=11111 in-interface=\
    garant_network protocol=tcp to-addresses=192.168.5.2 to-ports=11111
add action=netmap chain=dstnat dst-port=11111 in-interface=garant_network \
    protocol=udp to-addresses=192.168.5.2 to-ports=11111
pike пишет:
в DC++ -- проброс портов
Настроено со времен стандартного TP-Link, на котором все воркало отлично.

Если бы было так просто - я бы не спрашивал. Я или что-то забыл или не досмотрел.
Администратор запретил публиковать записи гостям.

Как настроить MikroTik? 15 июнь 2016 19:51 #75751

  • pike
  • pike аватар
  • Не в сети
  • Новичок: Байт+
  • Сообщений: 10
  • Спасибо получено: 1
  • Репутация: 3
скину картинки, м.б. поможет.
Администратор запретил публиковать записи гостям.

Как настроить MikroTik? 15 июнь 2016 20:17 #75752

  • pike
  • pike аватар
  • Не в сети
  • Новичок: Байт+
  • Сообщений: 10
  • Спасибо получено: 1
  • Репутация: 3
http://screencast.com/t/sSkwhtCIJ
http://screencast.com/t/mLcYza7Qk
http://screencast.com/t/e5ibG1EQM6w
как-то так, пробуй.
Администратор запретил публиковать записи гостям.

Как настроить MikroTik? 16 июнь 2016 02:51 #75753

  • zdfter
  • zdfter аватар
  • Не в сети
  • Новичок: Байт
  • Сообщений: 5
  • Спасибо получено: 1
  • Репутация: 0
у меня mikrotik hap lite, настроил работает инет, локалка и дц.
Один ньюанс с микротиком локальные ресурсы гарант считает как инет, и мой трафик выжирается за неделю. Что делать , где копать?
Администратор запретил публиковать записи гостям.

Как настроить MikroTik? 16 июнь 2016 19:38 #75756

  • pike
  • pike аватар
  • Не в сети
  • Новичок: Байт+
  • Сообщений: 10
  • Спасибо получено: 1
  • Репутация: 3
в nat разрешить сеть Гаранта
screencast.com/t/e5ibG1EQM6w
строка 1 -- интернет
строка 2 -- локалка гаранта

и в nat сделать маскарад

и почитай про firewall --> mangle маркировка пакетов
Последнее редактирование: 16 июнь 2016 19:42 от pike.
Администратор запретил публиковать записи гостям.

Как настроить MikroTik? 16 июнь 2016 22:43 #75757

  • zdfter
  • zdfter аватар
  • Не в сети
  • Новичок: Байт
  • Сообщений: 5
  • Спасибо получено: 1
  • Репутация: 0
давно строил подзабыл, можно подробнее . Или сбросьте на Этот адрес электронной почты защищён от спам-ботов. У вас должен быть включен JavaScript для просмотра. файлик настроек вашего роутера
Последнее редактирование: 16 июнь 2016 22:49 от zdfter.
Администратор запретил публиковать записи гостям.
  • Страница:
  • 1
  • 2
  • 3
  • 4
  • 5
Модераторы: mazdader
Время создания страницы: 1.309 секунд
Работает на Kunena форум

Ваша заявка принята. Наш менеджер свяжется с вами в ближайшее время. Обработка заявок производится с 10.00 до 22.00

Бесплатная консультация

Спасибо! Ваше сообщение успешно отправлено

Оформление заявки на услугу

Для подключения звоните: г. Гомель - 139, г. Речица - 134
Центральная диспетчерская служба
работает без выходных
с 8:00 до 22:00


Тел.: 8 (0232) 59 52 85 или 139